About云开发

 找回密码
 立即注册

QQ登录

只需一步,快速开始

[介绍解说] 注册免费送体验金平台

[复制链接]
pig2 发表于 2020-1-9 09:05:52 | 显示全部楼层 |阅读模式



紧随Apache Kafka 2.4.0的最新发行版之后,Spring宣布存储库中(https://repo.spring.io/milestone)提供了适用于Apache Kafka 2.4的Spring的Apache Kafka 2.4 - 2.4.0.RC1

这个版本实质上在功能上等效于2.3.x,但是针对2.4.0 kafka-clients进行编译,并支持新的增量重新平衡协议。

kafka-2.4.0客户端与Apache Kafka 2.3不兼容,因此,如果希望使用2.4.0客户端,则必须升级到该版本。
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

推荐上一条 /5 下一条

QQ|小黑屋|About云开发-学问论坛|社区 ( 京ICP备12023829号 )

GMT+8, 2020-8-13 22:35 , Processed in 2.078125 second(s), 25 queries , Gzip On.

Powered by Discuz! X3.4 Licensed

© 2018 Comsenz Inc.Designed by u179

快速回复 返回顶部 返回列表